Results 1 to 4 of 4

Thread: copy paste issue

  1. #1
    Join Date
    Jul 2012
    Location
    Hengelooow, Netherlands
    Posts
    1,771

    Default copy paste issue

    first of all, congrats on the forumoverhaul; looks alot more modern.
    hope it'll keep off the spam much more.

    i've had a issue while posting a new thread tho;
    i can't seem to copy paste anything in the post;
    for example if i want to add a URL link; the site doesn't let me paste anything.

    i'm using Firefox but i have the same issue with Internet Explorer.

    or it might be that i'm doing something wrong and im just retarded


    any feedback would be nice


    i shouldn't be daily driving this:
    "Volkswagen Golf mk1 build thread"


  2. #2
    Join Date
    Jul 2012
    Location
    Hengelooow, Netherlands
    Posts
    1,771

    Default

    never mind i'm just retarded; restarted the computer and it works fine now


    i shouldn't be daily driving this:
    "Volkswagen Golf mk1 build thread"


  3. #3
    Join Date
    Aug 2010
    Location
    Malinwa
    Posts
    22,867

  4. #4
    Join Date
    Feb 2012
    Location
    De Rijp, The Netherlands
    Posts
    3,572

    Default

    tik tok says the banhammer


    modedit: vind-ik-leuk
    Last edited by P78; 05-02-2017 at 08:06 AM.
    Lucas
    Daily: 2004 Pontiac GTO. . . . . . . . . Daily Econobox: 2009 Mini Clubman Cooper
    Quote Originally Posted by LCG View Post
    High 21! It's like a high 5 but includes both hands, both feet and a boner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •