Results 1 to 3 of 3

Thread: Help need on Accuair E-Level system

  1. #1

    Default Help need on Accuair E-Level system

    I have just installed Accuair E-level and I-level on my car few months ago. Recently i am having some sort of problem with the response on the touchpad controller. Save height on 1 and 2 doesnt response instantly and had some delay.And vice versa, from 2 to 1. It looks twithchy as it works sometimes and doesnt work.

    I have check all my general troubleshooting, no error on the touchpad, no errors on the I-level, sensors are working perfectly, comps are running normal. Everything seems normal and there are no indication of fault, Its just the response from save height 1 and 2 doesnt react immediate enough. Save height 3 (highest height) work instantly.

    Have anyone encounter this problem before? Need some help. I havent did any recalibration yet since the first one was done on the first day on installing the system.

  2. #2

    Default

    If its works and doesn't work occurs then it become difficult for the users of the car seo kerala. The problem that it shows need to handle perfectly to avoid the difficulty. I think the help is available from some experienced individual in this field.

  3. #3

    Default

    Hi evoangel, the situation is same for me, I tried contacting via the email but no such real world solution as of now. Did you get any way out?

    Regards,
    Gapa Smith Plex Tutuapp Vidmate
    Last edited by igorfinch; 09-20-2019 at 04:17 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •